0 votes
50 views
by Rookie
Hi, I used to be able to create new sites easily, but now when I try I get the error:

Site dev1.icit.net.au doesn't exists, please enter a valid domain name!

The domain is in my DNS and can be pinged.

Any idea what might be causing this?

1 Answer

0 votes
by Expert
I'm pretty sure you have an error in the syntax you are using to create the new site. Please, read the documentation about how to create a new site and to be sure you are using the right command or option.
by Rookie
Yes, you are correct.  I left off the -wp

Apologies for simple brain fart.

Whoever reading this, this is an awesome development environment.  I'm making my donation now, and you should buy the developer a coffee (or three) too!  

Webinoly rocks!
by Expert
Thanks a lot for your nice support!

And thanks for the crypto!
Welcome to the Community site for Webinoly.

Our Optimized LEMP Web Server is a powerful set of commands for doing just about anything you could wish.

With Webinoly you can set up your NGINX web server in just one step.

* * * * * * *

If you have a question about Webinoly, please ask in English or Spanish.

To report a bug, please ask a question here with the bug tag.

Donations

Webinoly Support Paypal Donations Webinoly Support Bitcoin Donations

Your regular donations is what keep this project moving forward. If you like Webinoly, buy me a coffee or a beer to show support.

Affiliate Links

It is very important that any visitor to the site read the disclaimer, terms of use and privacy and legal statement before start browsing.

...