If you know about NGINX and servers, Webinoly is for you!
0 votes
222 views
by
Been tinkering with webinoly for a couple of days and things are looking good. However I am facing a weird issue, after I made another wordpress installation on the same server with a subdomain, it is redirected to the main domain whenever I access the wp-admin page, until I performed a 'redis-cli flushall'

This only happens after I enabled the Redis Object Cache plugin on both installations, is there anything that I may have misconfigured?

1 Answer

0 votes
by Expert
 
Best answer

Hi Kyle.

Please, try adding the following line to wp-config.php of each WP site.

define( 'WP_CACHE_KEY_SALT', 'sitename' );

Replace "sitename" with the domain of each site.

Please, confirm if it works for you to include this fix in the next Webinoly release.

Regards.

by
Yea, this solved the redirection issue :)
Welcome to the Community site for Webinoly.

Our Optimized LEMP Web Server is a powerful set of commands for doing just about anything you could wish.

With Webinoly you can set up your NGINX web server in just one step.

* * * * * * *

To report a bug, please create a new issue on GitHub or ask a question here with the bug tag.

Donations

Webinoly Support Paypal Donations Webinoly Support Bitcoin Donations GitHub Sponsors

Your regular donations is what keep this project moving forward. If you like Webinoly, buy me a coffee or a beer to show support.

Affiliate Links

It is very important that any visitor to the site read the disclaimer, terms of use and privacy and legal statement before start browsing.

...