0 votes
79 views
by Talented
edited by
Hello,

My website is not working.

I want to keep PHP version 5.6 because some plugins are not working with 7.x version. Can you please tell me how to downgrade?

Thanks

1 Answer

0 votes
by Expert

That's not an option!

In fact, you can do a downgrade, just read the "installation" docs, it's very easy. But you won't be able to install PHP 5.6, packages are not part of Webinoly, in this case, v5.6 is not even publicly available to download and install from the official repo.

Also, note that you can update Webinoly and PHP will remain the same, we don't upgrade packages automatically.

We removed support for PHP 5.6 and 7.0 one month ago, both versions are EOL since the end of last year and receive no security updates since then.

by Talented
Thanks, I will try on different host which support 5.6 natively from their control panel.
by Expert
Ok, good bye!
by Talented

I tried to downgrade PHP version, below is the output.

root@WordPress:/etc/php/5.6/mods-available# sudo stack -php-ver=5.6

Please, enter a valid PHP version!

by Expert
Please, read my first answer again!
Welcome to the Community site for Webinoly.

If you have a question about Webinoly, please ask in English or Spanish.

To report a bug, please ask a question here with the bug tag.

News: Now you can use any external SMTP service in your server. All the server outgoing emails from any of your websites will be sent through this service.

Donations

Webinoly Support Paypal Donations Webinoly Support Bitcoin Donations

Your regular donations is what keep this project moving forward. If you like Webinoly, buy me a coffee or a beer to show support.

Affiliate Links

It is very important that any visitor to the site read the disclaimer, terms of use and privacy and legal statement before start browsing.

...