Webinoly is just the perfect tool for NGINX experts. Give it a try!
0 votes
913 views
by Rookie
edited by

I realized when I install Webinoly and after installing wp. Then, If i install iThemes Security appears an "401 Authorization Required" error, that i think is similar to this page:

https://ithemeshelp.zendesk.com/hc/en-us/articles/360019310493-What-Does-It-Mean-When-An-Invalid-IP-Is-Returned-Error-In-The-Security-Check-

My error:

401 error

How can it be solved via Webinoly?

It always apperas when i install this plugin in Wordpress Webinoly installs.

I put the error here in case the text in the image does not appear clearly:

Invalid IP was obtained: <html> <head> <title> 401 Authorization Required </title> </head> <body> <center> <h1> 401 Authorization Required </h1> </center> <hr> <center> nginx </center> </body> </html>

If they do the test they will see that they get the same error.

Thanks and Best regards.

1 Answer

0 votes
by Expert
Loopback requests are allowed in Webinoly, actually, you can use the native WP Health-Check feature to verify this.
by Rookie
Thanks for the reply and sorry for the delay.

I am just new in this world and the warning caught my attention. I thought it was a security issue. On the other hand, I don't know what security plugins to install because I suppose several measures are already covered by Webinoly.

A greeting.
Welcome to the Community site for Webinoly.

Our Optimized LEMP Web Server is a powerful set of commands for doing just about anything you could wish.

With Webinoly you can set up your NGINX web server in just one step.

* * * * * * *

To report a bug, please create a new issue on GitHub or ask a question here with the bug tag.
Webinoly Support Paypal Donations

PayPal · GitHub Sponsors · Bitcoin

It is very important that any visitor to the site read the disclaimer, terms of use and privacy and legal statement before start browsing.

...